{"searchBar":{"inputPlaceholder":"キーワードを入力して「検索」ボタンをクリック","searchBtn":"検索","error":"キーワードを入力してください。"}}
{}
{}
FAQを参照する

エラー番号1000 の原因と対処方法を教えてください。

エラーメッセージの原因と対処方法については以下の表を参照してください。

【原因】


ポートの設定が重なっています。周辺機器一覧で確認してください。

text
ハードは以上の図のように接続をしているが、、設定が以下の図のように間違ってポート重なっている可能性があります。

text


【対処方法】


ポート項目に icon_ex.pngマークの表示がある周辺機器を確認し、重ならないポートへ変更してください。


【確認手順】

ポートが重なっているかは周辺機器一覧で確認します。

[プロジェクト(F)]→[システム設定(C)]→[周辺機器一覧]をクリックします。

text


または。ワークエリアの[プロジェクト]のタブをクリックし [周辺機器一覧]を選択します。

text


[周辺機器一覧]画面が表示されます。
icon_ex.pngマークの表示がある周辺機器を確認し、重ならないポートへ変更してください。

(以下の例画面では接続機器1と接続機器2が同じポートを使っています。)
重複している機器名をクリックします。(例:接続機器2)

text

[接続機器2]の画面が開きます。
接続機器変更 icon_ex.pngをクリックします。

text


[接続機器の変更]の画面が開きます。
個の画面で接続方法の重複しているポートを変更します。(例:COM2)

text


入力が終了したら変更を押します。
[接続機器②]を確認して icon_ex.pngが消えているかを確認します。

text


周辺機器一覧でも確認できます。

text


以上でエラーは解消されます。




このFAQはお役に立ちましたか?