エラーメッセージの原因と対処方法については以下の表を参照してください。
【原因】
ポートの設定が重なっています。周辺機器一覧で確認してください。
ハードは以上の図のように接続をしているが、、設定が以下の図のように間違ってポート重なっている可能性があります。
【対処方法】
ポート項目に

マークの表示がある周辺機器を確認し、重ならないポートへ変更してください。
【確認手順】 ポートが重なっているかは周辺機器一覧で確認します。
[プロジェクト(F)]→[システム設定(C)]→[周辺機器一覧]をクリックします。
または。ワークエリアの[プロジェクト]のタブをクリックし [周辺機器一覧]を選択します。
[周辺機器一覧]画面が表示されます。

マークの表示がある周辺機器を確認し、重ならないポートへ変更してください。
(以下の例画面では接続機器1と接続機器2が同じポートを使っています。)
重複している機器名をクリックします。(例:接続機器2)
[接続機器2]の画面が開きます。
接続機器変更

をクリックします。
[接続機器の変更]の画面が開きます。
個の画面で接続方法の重複しているポートを変更します。(例:COM2)
入力が終了したら変更を押します。
[接続機器②]を確認して

が消えているかを確認します。
周辺機器一覧でも確認できます。
以上でエラーは解消されます。