{"searchBar":{"inputPlaceholder":"キーワードを入力して「検索」ボタンをクリック","searchBtn":"検索","error":"キーワードを入力してください。"}}
{}
{}
FAQを参照する

エラー番号1656 / 1657 の原因と対処方法を教えてください。

エラーメッセージの原因と対処方法については以下を参照してください。
【原因】
エラー番号 1656
異常解析設定を使用する場合は、操作ログ設定 - 「操作ログを使用する」をON、またはサンプリング設定-異常解析設定を行って
ください。

GP-ProEXに表示されるエラー表示画面

text


text対処方法



エラー番号 1657

異常解析設定を使用する場合は、アラーム部品-表示モード:ヒストリを配置してください。

GP-ProEXに表示されるエラー表示画面


text


text対処方法

【対処方法】
エラー番号 1656

異常解析用のスイッチを配置した場合は、以下のいずれかの設定を行ってください。
・[操作ログ設定]で[操作ログを使用する]にチェックを入れる。
・[サンプリング設定]の[異常解析設定]で、異常解析画面を1つ以上設定する。


【対処手順】

設定方法方法

[操作ログ設定]で[操作ログを使用する]にチェックを入れる。

[サンプリング設定]の[異常解析設定]で、異常解析画面を1つ以上設定する。




[操作ログ設定]で[操作ログを使用する]にチェックを入れる。

[操作ログを使用する]にチェックを入れるには[操作ログ設定]画面を表示する必要があります。
表示手順は、メニューバーの[共通設定(R)]→[操作ログ設定]ウィクリックします。


text


[操作ログ]画面が表示されます。
[操作ログ設定]の[操作ログ機能を使用する]にチェックを入れてください。

text



操作ログの設定画面の説明 text リファレンスマニュアル 23.10.2 操作ログ設定





[サンプリング設定]の[異常 解析設定]で、異常解析画面を1つ以上設定する

異常解析画面の設定手順

[サンプリング設定]画面の表示手順。
メニューバーの[共通設定(R)]→[サンプリング設定]をクリックします。

text



[サンプリング一覧]画面が表示されます。
サンプリングの設定をされている方は text こちら
サンプリングの設定をされていない方は下の図の新規作成をクリックしてください


text

[サンプリンググループの新規設定]のダイアログボックスが表示されます。

サンプリンググループ番号とコメントを設定します。
  • グループ番号:サンプリンググループ番号が表示されます。(例:1)

  • コメント :サンプリンググループのコメントが表示されます。コメントは30文字以内で編集できます。
    (例:サンプリング1)

[OK]をクリックします。

text

[サンプリング]画面が表示されます。

サンプリング設定 text 25.9 共通設定(サンプリング設定)の設定ガイド



text

サンプリング一覧のタブをクリックします。



異常解析設定をクリックします。

text

クリックすると次のダイアログボックスが開き、サンプリンググループに異常解析画面を設定します。

異常解析設定を行うグループにチェックを入れ、[解析画面]の列に画面番号を設定します。

異常解析機能に対応している機種については、以下を参照してください。

text 1.5 機種別サポート機能一覧

[OK]をクリックします。



text



以上で エラーは解消されます。

text【マニュアル】20.11.2 操作手順 - 操作ログやサンプリング機能と連動して異常解析したい


text













エラー番号 1657

異常解析用のスイッチを配置した場合は、アラーム部品の[表示モード]は[ヒストリ]に設定してください。

【対処手順】

[アラーム部品]の表示モードをヒストリーに設定する方法

text

エラーチェック表示しているエラーにカーソルを合わせダブルクリックしてください。
エラーが発生している画面が表示されます。
エラーチェックの表示が出ていない場合は text[FAQ] エラーの確認方法(エラーチェック)


[アラーム部品]をダブルクリックしてください

text


[アラーム部品]画面が表示されます。
[基本設定][表示モード]をヒストリーに変更します。

text


プルダウン表示を行いヒストリーを選択します。

text


[OK]をクリックします。
以上でエラーは解消されます。

text




アラーム設定 text【マニュアル】 20.12 設定ガイド
20.12.2.1 履歴表示 - 基本設定 / 基本

このFAQはお役に立ちましたか?