エラーメッセージの原因と対処方法については以下の表を参照してください。
【原因】
エラー番号 1012 セキュリティ設定のユーザIDが設定されていません。全てのユーザIDを設定してください。
GP-ProEXに表示されるエラー表示画面
エラー番号 1013 セキュリティ設定のパスワードが設定されていません。全てのパスワードを設定してください。
GP-ProEXに表示されるエラー表示画面

エラー番号 1014 セキュリティ設定のユーザIDが重複しています。ユーザIDを変更してください。
GP-ProEXに表示されるエラー表示画面
【対処方法】
エラー番号 1012 セキュリティ設定で[ユーザID]が空欄の項目があります。
すべてのユーザID設定項目に半角英・数字8文字以内でユーザIDを設定してください。
対処方法/手順はこちら エラー番号 1013 セキュリティ設定で[パスワード]が空欄の項目があります。
すべてのパスワード設定項目に半角英・数字8文字以内でパスワードを設定してください。
もしくは、[ユーザIDを追加する]のチェックを外し、パスワードモードに移行してください。
対処方法/手順はこちら エラー番号 1014 セキュリティ設定のユーザIDが重複しています。ユーザIDを変更してください。
対処方法/手順はこちら 【エラー番号 1012対処手順】 GP-ProEXに表示されえているエラー表示上をダブルクリックしてください。
セキュリティーのパスワード設定画面が表示されます。
空欄のIDを捜してください。
I空欄DにIDを設定します。入力後エラーチェックを確認すると(空欄のIDがなければ)エラーが解消します。

エラーの確認方法(エラーチェック)
【エラー番号 1013対処手順】 GP-ProEXに表示されえているエラー表示上をダブルクリックしてください。
セキュリティーのパスワード設定画面が表示されます。
空欄のIパスワードを捜してください。
空欄パスワードを設定します。入力後エラーチェックを確認すると(空欄のIDがなければ)エラーが解消します。

エラーの確認方法(エラーチェック)
【エラー番号 1014対処手順】 GP-ProEXに表示されえているエラー表示上をダブルクリックしてください。
セキュリティーのパスワード設定画面が表示されます。
重複したIDを捜してください。
重複したパスワードを訂正します。入力後エラーチェックを確認すると(空欄のIDがなければ)エラーが解消します。

エラーの確認方法(エラーチェック)