{"searchBar":{"inputPlaceholder":"キーワードを入力して「検索」ボタンをクリック","searchBtn":"検索","error":"キーワードを入力してください。"}}
{}
{}
FAQを参照する

エラー番号1012 / 1013 /1014 の原因と対処方法を教えてください。

エラーメッセージの原因と対処方法については以下の表を参照してください。

【原因】

エラー番号 1012 セキュリティ設定のユーザIDが設定されていません。全てのユーザIDを設定してください。

GP-ProEXに表示されるエラー表示画面

text


エラー番号 1013 セキュリティ設定のパスワードが設定されていません。全てのパスワードを設定してください。


GP-ProEXに表示されるエラー表示画面

text


エラー番号 1014
セキュリティ設定のユーザIDが重複しています。ユーザIDを変更してください。

GP-ProEXに表示されるエラー表示画面

text



【対処方法】


エラー番号 1012 セキュリティ設定で[ユーザID]が空欄の項目があります。
すべてのユーザID設定項目に半角英・数字8文字以内でユーザIDを設定してください。

text 対処方法/手順はこちら


エラー番号 1013 セキュリティ設定で[パスワード]が空欄の項目があります。
すべてのパスワード設定項目に半角英・数字8文字以内でパスワードを設定してください。
もしくは、[ユーザIDを追加する]のチェックを外し、パスワードモードに移行してください。

text 対処方法/手順はこちら

エラー番号 1014 セキュリティ設定のユーザIDが重複しています。ユーザIDを変更してください。

text 対処方法/手順はこちら



【エラー番号 1012対処手順】

GP-ProEXに表示されえているエラー表示上をダブルクリックしてください。

text



セキュリティーのパスワード設定画面が表示されます。
空欄のIDを捜してください。

text



I空欄DにIDを設定します。入力後エラーチェックを確認すると(空欄のIDがなければ)エラーが解消します。

textエラーの確認方法(エラーチェック)


text










【エラー番号 1013対処手順】

GP-ProEXに表示されえているエラー表示上をダブルクリックしてください。

text


セキュリティーのパスワード設定画面が表示されます。
空欄のIパスワードを捜してください。


text



空欄パスワードを設定します。入力後エラーチェックを確認すると(空欄のIDがなければ)エラーが解消します。

textエラーの確認方法(エラーチェック)

text














【エラー番号 1014対処手順】

GP-ProEXに表示されえているエラー表示上をダブルクリックしてください。

text



セキュリティーのパスワード設定画面が表示されます。
重複したIDを捜してください。

text


重複したパスワードを訂正します。入力後エラーチェックを確認すると(空欄のIDがなければ)エラーが解消します。

textエラーの確認方法(エラーチェック)

text




















このFAQはお役に立ちましたか?